Who We Are

For the Love of Movies represents a conglomerate of movie enthusiasts spread out over the Pacific Northwest dedicated to finding new ways to improve the movie-going experience. Our main headquarters is located in sunny Beaverton, Oregon.

For fun, we like to dress up like our favorite movie heroes and have paintball fights in the scenic outdoors of the beautiful Northern Oregon terrain. As of yet, Wonder Woman has proven the better paint ball warrior, defeating legendary opponents such as The Fonz from Happy Days, The Greatest American Hero, Thelma from Thelma and Louise, and Pee-Wee Herman. However, don’t worry; she can't hold out much longer.
What For the Love of Movies is all about

For the Love of Movies is used to catalog and lookup movies and their supporting cast members. You can do searches online for movies and supporting cast members and store this information for later use. You can also store information about your personal homemade movies. If you love movies, For the Love of Movies is for you.

Viewing Your List of Movies

You can use For the Love of Movies to store movie favorites on your computer for easy lookups in the future. You can view the Movie List one of two ways:

Method 1:

1. From the main screen, click the Edit menu.

2. Select Movie List from the drop-down menu.
Method 2:

3. From the main screen, click the Movie button on the left-hand side.
Either method will display the Movie List in the middle portion of the main screen.

Related Subjects:
Sorting Your Movie List
Viewing a Movie’s Details
Searching the Web for Movies and Movie People
Viewing Your List of Movie People
You can use For the Love of Movies to store movie personnel on your computer for easy lookups in the future. You can view the Person List one of two ways:

Method 1:

4. From the main screen, click the Edit menu.

5. Select Person List from the drop-down menu.
Method 2:

6. From the main screen, click the People button on the left-hand side.
Either method will display the Person List in the middle portion of the main screen.

Related Subjects:
Sorting Your Person List
Viewing a Person’s Details
Searching the Web for Movies and Movie People
Sorting Your Movie List

You can sort your movie list based on Title or Year.
To sort the movies, do the following:

7. Make sure you are viewing the main screen, and the Movie List is displayed in the center.

8. Decide which field you wish to sort on.

9. Click the down-arrow on the right corner of the column header in the Movie List for the field you wish to sort on. If you wish to sort in opposite order, click the down-arrow one more time.

Note: When printing lists, the list is printed in whichever sorted order is currently displayed in the List Area.

Related Subjects:

Sorting Your Person List
Viewing Your List of Movies
Searching the Web for Movies and Movie People
Sorting Your People List

You can sort your Person List based on Name or Birthday.
To sort the people, do the following:

10. Make sure you are viewing the main screen, and the Person List is displayed in the center.

11. Decide which field you wish to sort on.

12. Click the down-arrow on the right corner of the column header for the field you wish to sort on. If you wish to sort in opposite order, click the down-arrow one more time.

Note: When printing lists, the list is printed in whichever sorted order is currently displayed in the List Area.

Related Subjects:

Sorting Your Movie List
Viewing Your Saved List of Movie People
Searching the Web for Movies and Movie People
Searching the Web for Movies and Movie People
You can use For the Love of Movies to search online for movies and/or movie personnel. Searching the web allows you to take advantage of huge online movie databases, such as IMDb®.

To search the web for movies or movie personnel, there are four possible approaches:

The Add Movie Approach:

13. From the main screen, click the Add Movie button on the left-hand side. This will bring up a screen to add movie details.
14. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

15. Put a check in the appropriate checkbox (check the Movie check box for movies, the Person check box for people) at the top left of the screen.

16. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

17. Click the Search button. Once the search completes, the search results will appear in the list box in the lower half of the current screen.
The Edit Movie Approach:

18. From the main screen, click the Edit Movie button on the left-hand side. This will bring up a screen to edit the movie’s details.
19. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

20. Put a check in the appropriate checkbox (check the Movie check box for movies, the Person check box for people) at the top left of the screen.

21. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

22. Click the Search button. Once the search completes, the search results will appear in the list box in the lower half of the current screen.
The Add Person Approach:

23. From the main screen, click the Add Person button on the left-hand side. This will bring up a screen to add a person’s details.
24. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

25. Put a check in the appropriate checkbox (check the Movie check box for movies, the Person check box for people) at the top left of the screen.

26. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

27. Click the Search button. Once the search completes, the search results will appear in the list box in the lower half of the current screen.

The Edit Person approach:

28. From the main screen, click the Edit Person button on the left-hand side. This will bring up a screen to edit a person’s details.
29. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

30. Put a check in the appropriate checkbox (check the Movie check box for movies, the Person check box for people) at the top left of the screen.

31. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

32. Click the Search button. Once the search completes, the search results will appear in the list box in the lower half of the current screen.

Related Subjects:

Adding a Movie’s Details
Editing a Movie’s Details
Adding a Person’s Details
Editing a Person’s Details
Printing Movie and Movie People Lists

You can use For the Love of Movies to print out movie or movie personnel lists. To do so, follow these steps:

33. From the main screen, click the File menu.

34. Select Print List from the drop-down menu. A Print screen will appear.

35. Select the number of copies to be printed.

36. Click the Print button.
Note: This procedure will only print the list in the List Area of the main screen. To print out individual movie or movie personnel listings, refer to the Printing Movie Details or the Printing Person Details sections, accordingly.

Related Subjects:

Printing a Movie’s Details
Printing a Person’s Details
Saving Your List in Different Formats
You can use For the Love of Movies to save movie and movie personnel lists in different formats. To do so, follow these steps:

37. From the main screen, click the File menu.

38. Select Save As… from the drop-down menu. This will bring up a Save As screen.

39. Type in the name the file is to be saved as in the File name field.

40. Select the type of file to save the list as under the Save as type field.

41. Click the Save button.
Note: The file saved is the entire saved list, not the list from the List Area of the main screen.

Viewing a Movie’s Details

You can use For the Love of Movies to view a movie’s details. To do so, follow these steps:

42. From the main screen, make sure that the Movie List is displayed in the middle portion of the screen. If not, click on the Movies button in the left portion of the screen.

43. Click on the movie you want to view from the Movie List view.
The movie’s details will be displayed in the right portion of the screen.

Related Subjects

Sorting Your Movie List
Editing a Movie’s Details
Viewing a Person’s Details
Viewing a Person’s Details

You can use For the Love of Movies to view a person’s details. To do so, follow these steps:

44. From the main screen, make sure that the Person List is displayed in the middle portion of the screen. If it isn't already selected, click on the People button in the left portion of the screen.

45. Click on the person you want to view from the Person List view.
The person’s details is displayed in the right portion of the screen.

Related Subjects

Sorting Your Person List
Editing a Person’s Details
Viewing a Movie’s Details
Printing a Movie’s Details

You can use For the Love of Movies to print a movie’s details. To do so, follow these steps:

46. From the main screen, make sure that the Movie List is displayed in the middle portion of the screen. If it isn't already selected, click on the Movie button in the left portion of the screen.

47. Click on the movie whose information you want to print from the Person List view.

48. Click on the File menu.

49. Select Print from the drop-down menu. . This will bring up a Print screen.

50. Select the number of copies to be printed.

51. Click the Print button.
Related Subjects

Printing a Person’s Details
Printing Movie and Movie People Lists
Printing a Person’s Details

You can use For the Love of Movies to print a person’s details. To do so, follow these steps:

52. From the main screen, make sure that the Person List is displayed in the middle portion of the screen. If it isn't already selected, click on the People button in the left portion of the screen.

53. Click on the person whose information you want to print from the Person List view.

54. Click on the File menu.

55. Select Print from the drop-down menu. . This will bring up a Print screen.

56. Select the number of copies to be printed.

57. Click the Print button.

Related Subjects

Printing a Movie’s Details
Printing Movie and Movie People Lists
Adding a Movie’s Details

You can use For the Love of Movies to store personal movie information. To add a movie to your movie list, you can either type the information in manually or retrieve the information from the Web.
Adding Manually:

58. From the main screen, click the Add Movie button on the left portion of the screen. A screen will appear for you to add movie details.

59. Type in the name of the movie in the Title field.

60. Type in the year the movie was released in the Year field.

61. Add any personnel associated with the movie to the People list by clicking on an empty row and typing in the person’s name.

62. Click the Add button.

Retrieving from the Web:

63. From the main screen, click the Add Movie button on the left portion of the screen. A screen will appear for you to add movie details.

64. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

65. Put a check in the Movie check box in the top left portion of the screen.
66. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

67. Click the Search button. Once the search completes, the search results will appear in a list box in the lower half of the screen.

68. Select the item from the list box that matches the movie you are looking for.

69. Click the Select button. The current screen will disappear, and the details for the movie will be in the previous screen.

70. Change any information you would like different than what you see.

71. Click the Add button.
Note: Only a name is required for the movie. The other fields are optional.

Related Subjects:

Viewing a Movie’s Details
Editing a Movie’s Details
Editing a Movie’s Details

You can use For the Love of Movies to edit personal movie information. To edit a movie from your movie list, you can either type the information in manually or retrieve the information from the Web.
Editing Manually:

72. From the main screen, click the Edit Movie button on the left portion of the screen. A screen will appear for you to edit your movie details.

73. Edit the name of the movie in the Title field.

74. Edit the year in which the movie was released in the Year field.

75. Edit any personnel associated with the movie to the People list by clicking on that person’s name and typing over it.

76. Add any new personnel associated with the movie to the People list by clicking on an empty row and typing in the person’s name.

77. Click the Update button.

Retrieving from the Web:

78. From the main screen, click the Edit Movie button on the left portion of the screen. A screen will appear for you to edit your movie details.

79. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

80. Put a check in the Movie check box at the top left portion of the screen.

81. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

82. Click the Search button. Once the search completes, the search results will appear in a list box in the lower half of the screen.

83. Select the item from the list box that matches the movie you are looking for.

84. Click the Select button. The current screen will disappear, and the details for the movie will be in the previous screen.

85. Change any information you would like different than what you see.

86. Click the Update button.
Note: Only a name is required for the movie. The other fields are optional.

Related Subjects:

Viewing a Movie’s Details
Adding a Movie’s Details
Adding a Person’s Details

You can use For the Love of Movies to store movie personnel’s personal information. To add a person to your movie personnel list, you can either type the information in manually or retrieve the information from the Web.
Adding Manually:

87. From the main screen, click the Add Person button on the left portion of the screen. A screen will appear for you to add the person’s details.

88. Type in the name of the person in the Title field.

89. Type in the person’s birth date in the Birthday field.

90. Add any movies the person has been involved in to the Movies list by clicking on an empty row and typing in the name of the movie.

91. Click the Add button.

Retrieving from the Web:

92. From the main screen, click the Add Person button on the left portion of the screen. A screen will appear for you to add the person’s details.

93. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

94. Put a check in the Person check box in the top left portion of the screen.
95. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

96. Click the Search button. Once the search completes, the search results will appear in a list box in the lower half of the screen.

97. Select the item from the list box that matches the person you are looking for.

98. Click the Select button. The current screen will disappear, and the person’s details will be in the previous screen.

99. Change any information you would like different than what you see.

100. Click the Add button.
Note:  Only a name is required for the person. The other fields are optional.

Related Subjects:

Viewing a Person’s Details
Editing a Person’s Details
Editing a Person’s Details

You can use For the Love of Movies to edit movie personnel’s personal information. To edit the information of a person in your movie personnel list, you can either type the information in manually or retrieve the information from the Web.
Editing Manually:

101. From the main screen, click the Edit Person button on the left portion of the screen. A screen will appear for you to edit the person’s details.

102. Change in the name of the person in the Title field.

103. Change in the person’s birth date in the Birthday field.

104. Change any movies the person has been involved with in the Movies list by clicking on that movie and typing over it.

105. Add any movies the person has been involved in to the Movies list by clicking on an empty row and typing in the name of the movie.

106. Click the Update button.

Retrieving from the Web:

107. From the main screen, click the Edit Person button on the left portion of the screen. A screen will appear for you to edit the person’s details.

108. Click the Go Online button in the bottom left of the screen. This will bring you to another screen for making online searches.

109. Put a check in the Person check box in the top left portion of the screen.
110. Enter search parameters in the Search Term field at the top right. You can enter partial search phrases.

111. Click the Search button. Once the search completes, the search results will appear in a list box in the lower half of the screen.

112. Select the item from the list box that matches the person you are looking for.

113. Click the Select button. The current screen will disappear, and the person’s details will be in the previous screen.

114. Change any information you would like different than what you see.

115. Click the Update button.
Note: Only a name is required for the person. The other fields are optional.

Related Subjects:

Viewing a Person’s Details
Adding a Person’s Details
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